Range research saveings never ends

  • Hi

    In my first computer
    Ryzen 1700x 32GB Ram
    Everyting works fine

    here screen of research in 30gb database

    alt text

    2nd computer
    i5 6600K on 4.7ghz overclock 32GB Ram

    database 16milion hands and saveing never finish..... (the same after 1h+)

    alt text

    Why ?
    How to solve it ?

  • Global Moderator

    Try to recreate your database:

    alt text

  • this is not the case.... cos everything works at 2nd computer if I use 5000+ hands....

    alt text

  • few of my clients have the same problem

    What couse problems with saveings in range resesarch ????

    For people who use Ryzen procesors - all works perfect

    When sb use XEON processor - NOT working

    For other Intel processor sometimes works fine sometimes not...

    IMPROVE IT !!!! cos you dont from last 1 year

    I am developer ..... and ppl ask my why range research isnt workin ..... this is not my misteke or bug.... this is H2N BUG !!!

    All I want to know WHAT COUSE THE PROBLEM ?

  • I am having the same problem. This issue has been ongoing for months now with no attempt at a solution

  • Global Moderator

    Please try to enable/disable Hyper-Threading on an Intel CPU in BIOS of your PC

  • 0_1589266291075_upload-e96fae86-3414-47cd-8595-bad12f16f1f2


    I have the same problem when running the tankMDA add on. I run a ryzen 9 5700x with 64gb ram so processing is not an issue. Only when I try to filter by regs or manually by regs I have this issue. Filtering for fish I do not have this issue. Please help!

  • Global Moderator

    Please try to disable/enable Simultaneous Multithreading (SMT) on an AMD CPU in BIOS of your PC.

  • I just tried that and it hasn't worked

  • Any other solutions for this issue?

  • I'm also having trouble saving range research results to database. It was working fine for my first few reports (player count ranging from 15000 to 7000), all of sudden it stuck for my current report. I had to discard a big part of my database and limited player count to around 2000 to make the save. I tried the suggestion given above but it doesn't make any difference.

    Please help and fix the problem. H2N is intended to use on large database, after spending long time loading up the data but won't be able to save is really frustrating.

    Maybe make the saving results to database progress bar actually display the progress and let us know what is causing the problem.


  • @keepcalm I've tried everything mentioned in this thread. I also completely uninstalled H2N and start all over. Nothing worked. I was stuck at the saving results to database phase forever, until my computer restart itself(blue screen).

    It's really frustrating because every try took really long time to complete. Some 14 hours to load HHs into database. A few hours to build data, and then stuck at the saving screen forever. I couldn't even find a way to send a bug report.

    Please help.

  • Global Moderator

  • Same for me, I have a database of 20M hands, import and build stats works fine and now is stuck since 11 hours into saving the results of range research. I suspect it will never end no matter how long I wait.
    How did you manage to complete the save in the first place? Did you modify the number of hands in base stats? By default is from zero to infinite.

Log in to reply

Looks like your connection to Hand2Note was lost, please wait while we try to reconnect.