Mass cloned stats don't show

  • Hi,

    I'm trying to mass clone stats in a popup tab (by custom filter), and after creating the stat, replacing a string in the title and hitting ok, it creates enough rows for the new stats, but the stats never appear. All cells remain blank.

    The stats are actually created, I can see them in the stats editor and they work.

    Ever heard of this issue ?

    Thanks in advance

  • Please show on screenshots step by step how do you clone stats.

  • Hi,

    Probably you are making a mistake somewhere. Check out the solution here:

    alt text

  • @gt-hud
    I probably am making a mistake. But come on. Giving me that link is the equivalent to "have you turned on your computer ?".

  • @Alex
    1/ Selecting the stats

    2/ Mass cloning by filter with these paramaters and entering OK

    3/ Stats are a no show

    This is something I've done countless times.

    One additional piece of information: I got fed up of manually deleting stats that were wrong in the stats editor. So I went on to delete them directly from the Config/Filters folder in my explorer. Maybe this is the issue?

  • I had the same problem [ till version 3.2 all works fine]
    Now you cant mark few stats and do clone cos stats dont show [ what is more cloned stats arent correct ]

    try to clone TAB
    or clone whole table of stats
    alt text

  • @plusEVqba
    Thanks for the input man. It still doesn't work but I appreciate it.

    So I tried mass cloning the table, then tried the tab, and it doesn't work.

    It actually turns the initial stats that I'm trying to clone, into nothing at all, just 99.
    Problem is now I can't even clear the tab, it won't let me.

    However once again, the stats are created and visible in stats editor (obviously not going to bother manually inserting 300 stats in x number of tabs).

  • @Arts
    I have posted screenshots demonstrating not only that I already know how to use the mass clone feature, but also what the issue is precisely.
    I have even stated that I have already used this feature countless times successfully.

    And twice now I've been linked to the most basic information out there, with absolutely no attempt to actually solve the problem.

    I hate to be the asshole that brings this up, but I actually pay for this software and trust me, using it requires quite some patience.

    Now, will anyone please help resolve this matter ?

    Thank you very much

  • I have tried to clone in a way, you have showed on your screenshot, and it works for me. I think, it could be because of deleting files from config folder - this is not a good solution. Try to rename your Config to Config2 ( just for backup), and check on a new Config how it works.

  • @Alex
    Hi, so I stored a backup Config folder, reinstalled h2n, and tried a mass clone from a new Config.
    This time it worked normally.

    How should I proceed ?
    Does that mean my own custom Config is corrupt somehow ?
    A lot of work went into it so I need to find a solution.

    Also, RE: deleting filters from the Config folder:
    The problem is that when you've messed up a whole bunch of stats one way or the other, and you want to get rid of them, the process is very messy when doing it through the stats editor.
    When you want to delete the stat that contains the "xxx" string, you search for "xxx", and then stats editor displays all of the "xxx" stats.
    But what happens when you delete them, is that it ends up deleting stats that are in between although not visible.
    That's the reason why I decided to do it directly in the filters folder.

  • If mass clone works fine on default config - the only thing you can do is to restore your stats by small parts and checking that everything works fine after each step. Don't forget to backup Config folder each time when you restoring small part and mass clone function works correct.

  • @justlans
    What does "restore" my stats mean exactly?

  • Copy them from your backup folder to new clear Hand2Note Config folder.

  • @justlans
    Alright will try

  • @justlans
    So I restored all stats but the problematic ones.

    Apparently the only thing that has changed is that a number appears, except the stat hasn't been created.


    I am starting to lose patience here. My Config is huge, with thousands of stats, I'm not going to mindlessly restore them untill something happens.
    We are talking tens of hours to even get to this point.

    Someone needs to look into this. Log files ? My Config folder ? Anything ? What do you need ?

    Because I'm not doing this all over again. Your software, although full of promises, is a FUKING PAIN IN THE ASS and nobody seems to really care.

    I need HELP or a REFUND, because right now all I'm thinking about is reviewing the shit out of H2N all over where it matters to you on the internet.

  • This error means that you have not restored the filter from that cell.

  • @Alex
    That error means that the mass clone didn't create a filter, it just created a new cell with 99 in it, linked to no stat.

    I mass cloned the stat above. The details were not showing up when hovering over the stat. So I tried to edit it to make sure and got that message.

    I wonder how long we can keep this back and forth going without any meaningful attempt to actually help.

    Is there a threshold? Like it takes 150 posts before you stop posting useless one liners or links to "how to mass clone" videos ?

  • As my collegue said above If this function works properly on default config that means the problem is in your config. Try to reinstall H2N step-by-step with this manual and restore your stats by small parts and checking that everything works fine after each step. Don't forget to backup Config folder each time when you restoring small part and mass clone function works correct.

  • Arts said:

    If this function works properly on default config that means the problem is in your config

    But WHAT is the problem though ?
    How does this happen to begin with ?
    Have you ever encountered this issue ? And has anyone successfully dealt with it ?

    Because let's be honnest here, what you are telling me to do is pretty close to "start over, and let's see if it works then".

    You guys really are PR aces. It's like communicating with brick walls.

Log in to reply

Looks like your connection to Hand2Note was lost, please wait while we try to reconnect.