Mass cloned stats don't show



  • @Alex
    Hi, so I stored a backup Config folder, reinstalled h2n, and tried a mass clone from a new Config.
    This time it worked normally.

    How should I proceed ?
    Does that mean my own custom Config is corrupt somehow ?
    A lot of work went into it so I need to find a solution.

    Also, RE: deleting filters from the Config folder:
    The problem is that when you've messed up a whole bunch of stats one way or the other, and you want to get rid of them, the process is very messy when doing it through the stats editor.
    When you want to delete the stat that contains the "xxx" string, you search for "xxx", and then stats editor displays all of the "xxx" stats.
    But what happens when you delete them, is that it ends up deleting stats that are in between although not visible.
    That's the reason why I decided to do it directly in the filters folder.



  • If mass clone works fine on default config - the only thing you can do is to restore your stats by small parts and checking that everything works fine after each step. Don't forget to backup Config folder each time when you restoring small part and mass clone function works correct.



  • @justlans
    What does "restore" my stats mean exactly?



  • Copy them from your backup folder to new clear Hand2Note Config folder.



  • @justlans
    Alright will try



  • @justlans
    So I restored all stats but the problematic ones.

    Apparently the only thing that has changed is that a number appears, except the stat hasn't been created.

    0_1614446216764_Capture.PNG

    I am starting to lose patience here. My Config is huge, with thousands of stats, I'm not going to mindlessly restore them untill something happens.
    We are talking tens of hours to even get to this point.

    Someone needs to look into this. Log files ? My Config folder ? Anything ? What do you need ?

    Because I'm not doing this all over again. Your software, although full of promises, is a FUKING PAIN IN THE ASS and nobody seems to really care.

    I need HELP or a REFUND, because right now all I'm thinking about is reviewing the shit out of H2N all over where it matters to you on the internet.



  • This error means that you have not restored the filter from that cell.



  • @Alex
    No.
    That error means that the mass clone didn't create a filter, it just created a new cell with 99 in it, linked to no stat.

    I mass cloned the stat above. The details were not showing up when hovering over the stat. So I tried to edit it to make sure and got that message.

    I wonder how long we can keep this back and forth going without any meaningful attempt to actually help.

    Is there a threshold? Like it takes 150 posts before you stop posting useless one liners or links to "how to mass clone" videos ?



  • As my collegue said above If this function works properly on default config that means the problem is in your config. Try to reinstall H2N step-by-step with this manual http://hand2note.com/Help/pages/Troubleshooting/Reinstallation/ and restore your stats by small parts and checking that everything works fine after each step. Don't forget to backup Config folder each time when you restoring small part and mass clone function works correct.



  • Arts said:

    If this function works properly on default config that means the problem is in your config

    Okay...
    But WHAT is the problem though ?
    How does this happen to begin with ?
    Have you ever encountered this issue ? And has anyone successfully dealt with it ?

    Because let's be honnest here, what you are telling me to do is pretty close to "start over, and let's see if it works then".

    You guys really are PR aces. It's like communicating with brick walls.


Log in to reply
 

Looks like your connection to Hand2Note was lost, please wait while we try to reconnect.